Shipping FCM Version cannot be inferred from Shipping API level 29.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Shipping FCM Version cannot be inferred from Shipping API level 29.

icould icould

For a while when I'm building aosp, it does say:

"Shipping FCM Version cannot be inferred from Shipping API level 29.Declare Shipping FCM Version in device manifest directly."

Can't understand what I have changed, so I receive this message?
Any clue where I do have to search, or what could be the reason?

--
--
unsubscribe: [hidden email]
website: http://groups.google.com/group/android-porting

---
You received this message because you are subscribed to the Google Groups "android-porting" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/android-porting/07f63c98-c646-406f-a072-4b92d1bda201n%40googlegroups.com.